broadlink RM Mini 3 - issue with double button press

For questions about IRControl, proposals for next releases, ideas for designing page layouts
Post Reply
Posts: 1
Joined: 15 Feb 2020, 03:24

broadlink RM Mini 3 - issue with double button press

Post by dontpanic21 »

Hi, I have an RM Mini3 which is working for most things - except one.

I have a remote for my TV motorised mount and in order to use the remembered positions you have to press 2 buttons on the remote - for position 1 you press button 1 then button OK.

I'm trying to capture these buttons on the RM mini in learning mode. I have home assistant working and it has a service for learning commands, and I've also tried the broadlink manager Windows application; both seem to have the same problem.

Both the applications will capture the single button presses from this remote no problem, but not this double one. The light on the mini goes on for learning mode, but then it just times out with no code being captured. Home assistant service reports “no signal received” and the broadlink manager just keeps waiting indefinitely. I have even tried putting the broadlink in line with the remote and the receiver so that it can capture the codes at the same time as the motor controller... the motor controller activates but the mini does not capture the code.

Any suggestions please?
Posts: 207
Joined: 25 Jul 2017, 14:27

Re: broadlink RM Mini 3 - issue with double button press

Post by »

Hi there

Very difficult to say only with this information. Proabably it is not a standard protocol which is used. So it is possible that the signal for this specific function is to short or to long. Maybe you can ask the vendor or this device if he knows the infrared protocol.

kind regards,
Post Reply