Broadlink RM Mini 3: Learn not working.

For questions about IRControl, proposals for next releases, ideas for designing page layouts
Post Reply
Skymaster
Posts: 2
Joined: 13 May 2020, 19:29

Broadlink RM Mini 3: Learn not working.

Post by Skymaster » 13 May 2020, 19:54

I linked my RM Mini 3 and created a button on new page. When adding an action to the button, I press "Learn".
The blue bar moves but is it is not picking up any remote signals via the RM Mini.


IRControl1.jpg
IRControl1.jpg (81.88 KiB) Viewed 1573 times

Do you know of any known issues with the learn function on a linked RM Mini 3?

info@cec.gmbh
Posts: 175
Joined: 25 Jul 2017, 14:27

Re: Broadlink RM Mini 3: Learn not working.

Post by info@cec.gmbh » 13 May 2020, 20:44

Hi Skymaster

Maybe the infrared sequence could not be recognized by the Broadlink device. Do you have already tried with a remote control from an other device?

regards,
Urs

Skymaster
Posts: 2
Joined: 13 May 2020, 19:29

Re: Broadlink RM Mini 3: Learn not working.

Post by Skymaster » 14 May 2020, 10:14

Yes, I used multiple remotes (Yamaha Amp, TV setbox, AirCon, Sony BluRay, etc).


I've change the log level to Debug and the following is the log while trying to Learn several remote commands.

IRControl2.jpg
IRControl2.jpg (163.71 KiB) Viewed 1568 times

Inthouse
Posts: 29
Joined: 19 Feb 2019, 20:51

Re: Broadlink RM Mini 3: Learn not working.

Post by Inthouse » 04 Sep 2020, 06:42

the latest rmmini3 doesnt work anymore, only rmpro3 (for a while...)

info@cec.gmbh
Posts: 175
Joined: 25 Jul 2017, 14:27

Re: Broadlink RM Mini 3: Learn not working.

Post by info@cec.gmbh » 05 Sep 2020, 11:27

We will check this with the latest firmware for rm mini 3.

kind regards,
Urs

Inthouse
Posts: 29
Joined: 19 Feb 2019, 20:51

Re: Broadlink RM Mini 3: Learn not working.

Post by Inthouse » 05 Sep 2020, 16:44

I have 6 rmmini3, 2 bought in 2018 and 4 in 2020. All with the same and latest firmware. None of 2020 works anymore.

Inthouse
Posts: 29
Joined: 19 Feb 2019, 20:51

Re: Broadlink RM Mini 3: Learn not working.

Post by Inthouse » 05 Sep 2020, 17:20

I just found the comment below on a Home Assistant forum:
"Many users are experiencing problems with the new Broadlink RM Mini 3 and the entire RM4 series.
Once connected to the cloud, these devices lose their local capabilities and can no longer be controlled by Home Assistant.
To fix the problem, you need to follow these steps:
Remove the device from Broadlink App
Factory reset the device
Add the device to your local network using the app
Do not set up a cloud (not now, not ever). This means that you don’t have to complete the setup in the app, configure only the Wi-Fi and don’t add the Broadlink device to the app
Specify the correct device type in the configuration file"

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest