Problem with Broadlink RM Mini

For questions about IRControl, proposals for next releases, ideas for designing page layouts
Post Reply
Inthouse
Posts: 8
Joined: 19 Feb 2019, 20:51

Problem with Broadlink RM Mini

Post by Inthouse » 23 Mar 2020, 20:42

Few weeks ago my Broadlink RM Mini3 stopped working on IRControl. But the RM Mini still works fine when I use the IHC app on my phone and I can ping the IP address fine on my computer.

obs.: when this problem occurs in IRControl and I try to use other apps (like Sure Universal), I get the same error ("broadlink is not responding").

If I uninstall and reinstall the broadlink on the IHC, it will work again on IRControl (and on Sure) but for a short time, then the problem returns.

My Broadlink RMPro always works fine.

Any idea?

info@cec.gmbh
Posts: 147
Joined: 25 Jul 2017, 14:27

Re: Problem with Broadlink RM Mini

Post by info@cec.gmbh » 23 Mar 2020, 21:32

Hi

We do not have a Broadlink RM Mini, so it is not tested with it. But I think we should organize one, so we can give support for it. I will contact you as soon as we have the device.

kind regards,
Urs

info@cec.gmbh
Posts: 147
Joined: 25 Jul 2017, 14:27

Re: Problem with Broadlink RM Mini

Post by info@cec.gmbh » 14 Apr 2020, 17:58

Hi there

We received today our Broadlink RM Mini 3 (Firmware v.57) and we made some basic test. Until now it works without any problems. We will continue with tests until the end of the week and let you know about the results.

best regards,
Urs

info@cec.gmbh
Posts: 147
Joined: 25 Jul 2017, 14:27

Re: Problem with Broadlink RM Mini

Post by info@cec.gmbh » 23 Apr 2020, 22:15

Hi again

We couldn't detect any problems with access of our RM Mini yet. So we can unfortunately not say what the problem could be.

kind regards,
Urs

Inthouse
Posts: 8
Joined: 19 Feb 2019, 20:51

Re: Problem with Broadlink RM Mini

Post by Inthouse » 07 May 2020, 17:35

this is the log file showing the error
Attachments
IMG-20200507-WA0005.jpg
IMG-20200507-WA0005.jpg (207.17 KiB) Viewed 917 times

info@cec.gmbh
Posts: 147
Joined: 25 Jul 2017, 14:27

Re: Problem with Broadlink RM Mini

Post by info@cec.gmbh » 07 May 2020, 21:59

This occures if the device could not been initialized. Maybe you can set the loglevel once to "debug" for getting more information.

kind regards,
Urs

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests